List:MySQL++« Previous MessageNext Message »
From:Warren Young Date:April 28 2006 10:21am
Subject:Re: Problems building version 2.1.1
View as plain text  
Kai Hartmann wrote:
> Warren Young schrieb:
>> Kai Hartmann wrote:
>>> I get the following error when trying to build from source:
>> What compiler are you using, and what platform are you on?  Also provide
>> version numbers for both.
> 
> gcc (GCC) 3.3.1 (Mandrake Linux 9.2 3.3.1-2mdk)

Lots of other people are using MySQL++ similar platforms, so the problem 
must be some weird situation specific to your system.  MySQL++ is 
primarily developed on a system that isn't much different.
Thread
Problems building version 2.1.1Kai Hartmann26 Apr
  • Re: Problems building version 2.1.1Warren Young27 Apr
    • Re: Problems building version 2.1.1Kai Hartmann27 Apr
      • Re: Problems building version 2.1.1Warren Young28 Apr