List:MySQL++« Previous MessageNext Message »
From:Warren Young Date:February 23 2006 5:31pm
Subject:Re: mysqlpp complier error
View as plain text  
Junji Kanemaru wrote:
> 
> I got following error. It is probably caused by buggy gcc(version 2.95.3)
> If anybody out there know any workaround pls let me know.

You have two choices: you can provide a patch to make it work on 2.95.x
again, or you can go back to 1.7.9, the last version that would work
without changes on 2.95.x.  If you provide a patch, be warned that it
won't be accepted if it breaks 3.x or 4.x compatibility, or causes
warnings on these compilers.
Thread
mysqlpp complier errorJunji Kanemaru23 Feb
  • Re: mysqlpp complier errorJunji Kanemaru23 Feb
  • Re: mysqlpp complier errorWarren Young23 Feb