List:MySQL++« Previous MessageNext Message »
From:Paul Aitman Date:November 28 2005 12:38pm
Subject:MySQL V5.0
View as plain text  
Hi All,

Am running quite an old version of MySQL++ at V1.7.25. I know I really 
need to move on to a later release but I know there will be a lot of 
breakages in my app. and I do not have time to sort it now.

The question is though, does anyone know if there would be any reason I 
could not use this version with MySQL V5.0x because at present, I cannot 
get it to work. Should I for example link my app with the latest 
libmysql.lib or should the existing one work. The same goes for which 
libmySQL.dll I should use.

Thanks in advance for any feedback.

-- 
Paul Aitman
Thread
MySQL V5.0Paul Aitman28 Nov
  • Re: MySQL V5.0Warren Young28 Nov