List:MySQL++« Previous MessageNext Message »
From:Warren Young Date:November 10 2005 9:01pm
Subject:Re: Problems building lib on SunOS
View as plain text  
Ovidiu Bivolaru wrote:
>  If you are using MySQL 3.23.x and you don't need SSL you
> could try my patch. MySQL versions newer than 4.0.x have mysql_ssl_set() 
> with different number of arguments than 3.23.x.

If you change your patch to detect the proper number of arguments 
instead of just removing Connection::enable_ssl() from the library, I'll 
accept it for the next version.
Thread
Problems building lib on SunOSDave Brooks9 Nov
  • Re: Problems building lib on SunOSChris Frey9 Nov
    • RE: Problems building lib on SunOSDave Brooks10 Nov
      • Re: Problems building lib on SunOSChris Frey10 Nov
        • Re: Problems building lib on SunOSOvidiu Bivolaru10 Nov
          • Re: Problems building lib on SunOSWarren Young10 Nov
            • Re: Problems building lib on SunOSOvidiu Bivolaru11 Nov
              • Re: Problems building lib on SunOSWarren Young11 Nov