List:MySQL++« Previous MessageNext Message »
From:Andres Salomon Date:September 15 2005 5:11am
Subject:Re: libtool request
View as plain text  
On Wed, 2005-09-14 at 16:27 -0600, Warren Young wrote:
> Andres Salomon wrote:
> > 
> > Would it be possible to update the libtool used when building the
> > release tarballs to something newer than 1.4.3?  
> 
> It would be difficult.  I have machines with newer libtools, but other 
> things are broken about them, such as doxygen.  And for compatibility 
> reasons, I can't just upgrade libtools on the older machine I build the 
> source tarball on.
> 

Ok.  Well, I guess as long as you're aware that the libtool being used
is out of date.  I can easily update the libtool stuff for debian
packages, but I was hoping to get it updated upstream so I wouldn't
potentially forget every time I packaged up a new release.


Thread
libtool requestAndres Salomon14 Sep
  • Re: libtool requestWarren Young15 Sep
    • Re: libtool requestAndres Salomon15 Sep
      • Re: libtool requestChris Frey15 Sep
        • Re: libtool requestAndres Salomon15 Sep
          • Re: libtool requestWarren Young15 Sep