List:MySQL++« Previous MessageNext Message »
From:Warren Young Date:September 14 2005 10:27pm
Subject:Re: libtool request
View as plain text  
Andres Salomon wrote:
> 
> Would it be possible to update the libtool used when building the
> release tarballs to something newer than 1.4.3?  

It would be difficult.  I have machines with newer libtools, but other 
things are broken about them, such as doxygen.  And for compatibility 
reasons, I can't just upgrade libtools on the older machine I build the 
source tarball on.

If you need to use the platform autotools, run the bootstrap script 
instead of the configure script.  Any parameters it does not understand, 
it passes on the configure.
Thread
libtool requestAndres Salomon14 Sep
  • Re: libtool requestWarren Young15 Sep
    • Re: libtool requestAndres Salomon15 Sep
      • Re: libtool requestChris Frey15 Sep
        • Re: libtool requestAndres Salomon15 Sep
          • Re: libtool requestWarren Young15 Sep