List:MySQL++« Previous MessageNext Message »
From:Andres Salomon Date:September 14 2005 2:03pm
Subject:libtool request
View as plain text  
Hi,

Would it be possible to update the libtool used when building the
release tarballs to something newer than 1.4.3?  1.4.3 is pretty old
(released 2002-10-22); the 1.5.x releases contain many improvements,
some that distributions (ie, Debian) need for their ports.  Updating
this should be as easy as simply upgrading libtool on the system that is
used when running the bootstrap script.



Thread
libtool requestAndres Salomon14 Sep
  • Re: libtool requestWarren Young15 Sep
    • Re: libtool requestAndres Salomon15 Sep
      • Re: libtool requestChris Frey15 Sep
        • Re: libtool requestAndres Salomon15 Sep
          • Re: libtool requestWarren Young15 Sep