List:MySQL++« Previous MessageNext Message »
From:Warren Young Date:August 31 2005 12:40am
Subject:Re: error loading mysql++ library
View as plain text  
Stephen Povilaitis wrote:
> 
> error while loading shared libraries: libmysqlpp.so.0: 

Please upgrade to 2.0.4.  There was an error in the automake setup in 
2.0.1 and 2.0.2 that lead to these bogus library sonames.

Aside from that, I think Chris' suggestion is probably correct.
Thread
error loading mysql++ libraryStephen Povilaitis30 Aug
  • Re: error loading mysql++ libraryChris Frey31 Aug
  • Re: error loading mysql++ libraryWarren Young31 Aug
    • RE: error loading mysql++ librarySteve Povilaitis31 Aug