List:MySQL++« Previous MessageNext Message »
From:Jeff Schweiger Date:August 26 2005 2:03pm
Subject:RE: Error when runing configure on solaris 8
View as plain text  
Warren,

Thanks for pointing in the right direction.  I would not have thought that
it was an autoconf issue since I am using the latest version. I post
something once I figure it out.  

Jeff

-----Original Message-----
From: plusplus-return-4822-jeff.schweiger=nexgencom.net@stripped
[mailto:plusplus-return-4822-jeff.schweiger=nexgencom.net@stripped]
On Behalf Of Warren Young
Sent: Friday, August 26, 2005 9:52 AM
To: MySQL++ Mailing List
Subject: Re: Error when runing configure on solaris 8

Jeff Schweiger wrote:
> 
> /usr/local/mysql/lib/libmysqlclient.a(password.o)
> getservbyname

Bingo.

For some reason, autoconf isn't adding -lnsl to the link line. 
Unfortunately, I'm not certain what the right way to correct this is. 
It's probably something that should be handled internally to autoconf, 
not explicitly added.

Will you please investigate this?  It's something best done by the 
person with access to the machine in question.

-- 
MySQL++ Mailing List
For list archives: http://lists.mysql.com/plusplus
To unsubscribe:
http://lists.mysql.com/plusplus?unsub=1

Thread
Error when runing configure on solaris 8Jeff Schweiger25 Aug
  • Re: Error when runing configure on solaris 8Warren Young26 Aug
    • RE: Error when runing configure on solaris 8Jeff Schweiger26 Aug
      • Re: Error when runing configure on solaris 8Warren Young26 Aug
        • RE: Error when runing configure on solaris 8Jeff Schweiger26 Aug
          • Re: Error when runing configure on solaris 8Warren Young26 Aug