On Tue, Jul 05, 2005 at 05:07:07AM -0600, Warren Young wrote:
> Now, if you wanted to argue in favor of adding another layer just under
> Exception, parallel to the division in the Standard Library, I could be
This would be a cleaner way than what I was suggesting.
I was thinking of something like:
class BadFieldName : public mysqlpp::Exception,
But that's kinda ugly, to say the least.
I just don't know if grouping mysql++ exceptions is really that useful
in practice, so I'll leave things as is.