List:MySQL++« Previous MessageNext Message »
From:Warren Young Date:January 12 2005 5:56pm
Subject:Re: bcb errors with mysql++-1.7.27
View as plain text  
J. Greenlees wrote:

>   [C++ Error] defs.h(6): E2209 Unable to open include file 'mysql.h'

So install MySQL, then.  And if it is installed, you need to adjust the 
#include file paths in the project.

I'm ignoring all the other errors, because this one could set of a whole 
mess of others.  Fix this one, then get back to me.

Thread
bcb errors with mysql++-1.7.27J. Greenlees12 Jan
  • Re: bcb errors with mysql++-1.7.27Warren Young12 Jan
  • Re: bcb errors with mysql++-1.7.27J. Greenlees12 Jan
    • Re: bcb errors with mysql++-1.7.27Warren Young12 Jan