List:MySQL++« Previous MessageNext Message »
From:Ovidiu Bivolaru Date:November 23 2004 6:41pm
Subject:Error Not enough parameters to fill the template
View as plain text  
Hi all,

 I've compiled mysql-4.0.20 on YellowDog Linux 3.0/PPC and also 
mysql++-1.7.19. This version of mysql++ worked fine for me on Linux/x86, 
Solaris/Sparc, Solaris/x86, FreeBSD/x86, Darwin/PPC, but I cannot the 
code to work on Linux/PPC because I get an error "Error: Not enough 
parameters to fill the template."

[ovidiu@ydl examples]$ ./resetdb localhost root
Error: Not enough parameters to fill the template.

 I was able to get this error after I've recompiled mysql++ with using: 
configure --use-exception.
 The versions of GCC/Glibc are: gcc version 3.3.3 / glibc version 2.3.1
 Is this a known problem ? I would appreaciate any hint related to fix 
the problem.
 Thank you!

 
Regards,
Ovidiu
Thread
Error Not enough parameters to fill the templateOvidiu Bivolaru23 Nov
  • Re: Error Not enough parameters to fill the templateWarren Young23 Nov
    • Re: Error Not enough parameters to fill the templateOvidiu Bivolaru23 Nov
      • Re: Error Not enough parameters to fill the templateWarren Young24 Nov
        • Re: Error Not enough parameters to fill the templateOvidiu Bivolaru24 Nov
          • Re: Error Not enough parameters to fill the templateWarren Young24 Nov
            • Re: Error Not enough parameters to fill the templateOvidiu Bivolaru24 Nov
            • Re: Error Not enough parameters to fill the templateOvidiu Bivolaru25 Nov