List:MySQL++« Previous MessageNext Message »
From:cgifalco Date:November 18 2004 1:35pm
Subject:Re: Compile error under FC3
View as plain text  
cgifalco@stripped wrote:

>Cituji z emailu od Warren Young <mysqlpp@stripped>:
>
>  
>
>>cgifalco@stripped wrote:
>>    
>>
>>>>How about you download 1.7.22, as it has the correct changes?
>>>>        
>>>>
>>>I did those changes on the 1.7.21 version.
>>>      
>>>
>>I know.  I'm telling you that 1.7.22, just released, has the proper
>>changes.  Some of the changes you said you made are not correct.
>>
>>--
>>MySQL++ Mailing List
>>For list archives: http://lists.mysql.com/plusplus
>>To unsubscribe:
>>http://lists.mysql.com/plusplus?unsub=1
>>
>>
>>    
>>
>
>Some couple of minutes I have been looking at the
>http://tangentsoft.net/mysql++/
>and there was an old version. I will download the new one and install it instead
>of the old one. But I must really say that all examples which I tested ran. I'm
>not able to judge all dependences because I have to learn much yet. Thanks.
>
>cgifalco
>
>  
>

>There was the problem with MySql-shared with rpm packages. So I installed
> mysql++1.7.22 from the tar.gz file. Now there were no problems.
>

>cgifalco
>  
>

Thread
Compile error under FC3cgifalco17 Nov
  • Re: Compile error under FC3Chris Frey17 Nov
  • Re: Compile error under FC3Warren Young18 Nov
    • Re: Compile error under FC3cgifalco18 Nov
      • Re: Compile error under FC3Warren Young18 Nov
        • Re: Compile error under FC3cgifalco18 Nov
          • Re: Compile error under FC3Warren Young18 Nov
            • Re: Compile error under FC3cgifalco18 Nov
              • Re: Compile error under FC3cgifalco18 Nov
                • Re: Compile error under FC3Warren Young18 Nov
                  • Re: Compile error under FC3cgifalco19 Nov