List:MySQL++« Previous MessageNext Message »
From:Warren Young Date:August 18 2004 9:21pm
Subject:Re: RELEASE: 1.7.11
View as plain text  
I posted about this problem to the autoconf mailing list, and I got back 
this response from one of the major autotools contributors, Paul Eggert:

> Here's what I'm using:
 >
> Solaris 8 (sparc) with all recommended patches.
> m4 1.4.1
> autoconf 2.59
> automake 1.9.1
> 
> You should install these packages in the above order.

He was able to build MySQL++ just fine on his Solaris system.

He said the error you're getting is a symptom of "a botched autoconf 
installation".  He suggested that you could run 'truss -f' on the 
autoconf process to find out what file it is failing to find.
Thread
RELEASE: 1.7.11Warren Young18 Aug
  • Re: RELEASE: 1.7.11bayufa18 Aug
    • Re: RELEASE: 1.7.11Warren Young18 Aug
Re: RELEASE: 1.7.11Darren McDonald18 Aug
RE: RELEASE: 1.7.11Yigong Liu18 Aug
  • Re: RELEASE: 1.7.11Warren Young18 Aug
Re: RELEASE: 1.7.11Warren Young18 Aug
RE: RELEASE: 1.7.11Yigong Liu18 Aug
  • Re: RELEASE: 1.7.11Warren Young18 Aug
RE: RELEASE: 1.7.11Yigong Liu18 Aug
RE: RELEASE: 1.7.11Yigong Liu18 Aug
  • Re: RELEASE: 1.7.11Warren Young18 Aug
RE: RELEASE: 1.7.11Yigong Liu18 Aug
  • Re: RELEASE: 1.7.11Warren Young18 Aug
RE: RELEASE: 1.7.11Yigong Liu19 Aug