List:MySQL and Perl« Previous MessageNext Message »
From:Michael Widenius Date:October 6 1999 6:04pm
Subject:MySQL-bench installation
View as plain text  
>>>>> "Terry" == Terry Layne <tlayne@stripped> writes:

Terry> When I tried to install MySQL-bench-3_22_25-1_i386.rpm on a RedHat 6.0
Terry> machine I received an error message saying that MySQL-DBI-perl-bin is a
Terry> required package.  I was under the impression that Msql-Mysql-modules was a
Terry> replacement for that package.  Do I need to install both?

Hi!

Sorry, but we haven't had time yet to make a RPM for msql-mysql-modules.

Just install DBI and msql-mysql-modules first and then install the
benchmarks with the

rpm -i --nodeps MySQL-bench-3_22_25-1_i386.rpm

Regards,
Monty
Thread
MySQL-bench installationTerry Layne4 Oct
  • MySQL-bench installationMichael Widenius7 Oct