List:MySQL and Perl« Previous MessageNext Message »
From:Jochen Wiedmann Date:October 23 2003 2:39am
Subject:Re: DBD::mysql install issues on HPUX 11.0
View as plain text  
Keith Paschal wrote:

> /usr/bin/ld  -b -L/usr/local/lib dbdimp.o  mysql.o  -o blib/arch
> /auto/DBD/mysql/mysql.sl   -L/other/mysql/lib -lmysqlclient -lcrypt 
> -lnsl -lm
> *** Error exit code 1

My guess is, that you are using 2.9002. Please get version 2.9003_1 from
authors/R/RU/RUDY and try that. It should provide at least a meaningful
error message. (And Rudy, please be so kind and make this the default
version. We'll keep seeing such messages until then.)


Jochen

Thread
DBD::mysql install issues on HPUX 11.0Keith Paschal23 Oct
  • Re: DBD::mysql install issues on HPUX 11.0John Day23 Oct
  • Re: DBD::mysql install issues on HPUX 11.0Jochen Wiedmann23 Oct
Re: DBD::mysql install issues on HPUX 11.0Keith Paschal23 Oct
  • Re: DBD::mysql install issues on HPUX 11.0Jochen Wiedmann23 Oct
Re: DBD::mysql install issues on HPUX 11.0Keith Paschal31 Oct
  • Re: DBD::mysql install issues on HPUX 11.0Jochen Wiedmann1 Nov
Re: DBD::mysql install issues on HPUX 11.0Keith Paschal4 Nov
  • Re: DBD::mysql install issues on HPUX 11.0Jochen Wiedmann4 Nov
RE: DBD::mysql install issues on HPUX 11.0Madhu Kangara4 Nov
Re: DBD::mysql install issues on HPUX 11.0Keith Paschal4 Nov
  • Re: DBD::mysql install issues on HPUX 11.0Jochen Wiedmann5 Nov
Re: DBD::mysql install issues on HPUX 11.0Keith Paschal12 Nov
RE: DBD::mysql install issues on HPUX 11.0Madhu Kangara12 Nov