List:MySQL and Perl« Previous MessageNext Message »
From:Jochen Wiedmann Date:February 11 2002 5:34pm
Subject:Re: DBD-mysql-2.1010: use DBI::DBD in Makefile.PL?
View as plain text  
Zitiere Slaven Rezic <slaven.rezic@stripped>:


> is the line
> 	use DBI::DBD ();
> in the Makefile.PL necessary? This line prevents CPAN's automatic
> prerequisite installation to work. Just try

The module DBI::DBD is required. However, one could
possibly load it later. Patches welcome. How fine,
we know each other and I know you can do it. :-)

Thread
DBD-mysql-2.1010: use DBI::DBD in Makefile.PL?Slaven Rezic11 Feb
  • Re: DBD-mysql-2.1010: use DBI::DBD in Makefile.PL?Jochen Wiedmann11 Feb