List:MySQL and Perl« Previous MessageNext Message »
From:Jochen Wiedmann Date:July 1 1999 9:13am
Subject:Re: Perl DBI/DBD bundle error: having problems installing
View as plain text  
mwkohout wrote:

> pod2text mysql/lib/DBD/mysql.pm >README

Let me guess: You are using Red Hat 6.0?

There's a bug in RH 6's Perl: The pod2text utility and some other
usefull tools are not part of the Perl installation. This was reported
to RH and will be fixed in the next release, according to Christian
Gafton.

I suggest that you do a manual installation and change

            $README_created = "\npm_to_blib: README\n\n"
                . "README: $driver/lib/DBD/$driver.pm\n"
                . "\tpod2text $driver/lib/DBD/$driver.pm >README\n\n";

to

	$README_created = "\n\n";


Bye,

Jochen


-- 
Jochen Wiedmann						joe@stripped
Life has brown and green eyes. :-)			+49 7123 14887


Thread
Perl DBI/DBD bundle error: having problems installingmwkohout30 Jun
  • Re: Perl DBI/DBD bundle error: having problems installingJochen Wiedmann1 Jul