List:MySQL and Perl« Previous MessageNext Message »
From:Jochen Wiedmann Date:November 21 2001 9:20pm
Subject:Re: Install Problems
View as plain text  
Zitiere Dan McClain <dmcclain@stripped>:

> I am trying to install the DBD::MySql module on a Cobalt RaQ3i
> server and I get the following error when I try to run the Makefile.PL:
> 
> DBI object version 1.20 does not match $DBI::VERSION 0.93 at
> /usr/lib/perl5/5.00503/i386-linux/DynaLoader.pm line 188.

That means you have some old DBI version floating around.
Try installing DBI again with

  make install UNINST=1
Thread
Install ProblemsDan McClain21 Nov
  • Re: Install ProblemsRuben Safir21 Nov
  • Re: Install ProblemsJochen Wiedmann21 Nov