List:Packagers« Previous MessageNext Message »
From:Lenz Grimmer Date:August 3 2006 7:54am
Subject:Re: MySQL-shared-compat 4.1.21 release is missing compat
View as plain text  
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hi Jeffrey,

On Wed, 2 Aug 2006, Jeffrey Arbuckle wrote:

> This list seemed to be the best place to post this problem.
> 
> Both these rpms (as available at
> http://dev.mysql.com/downloads/mysql/4.1.html):
> MySQL-shared-compat-4.1.21-0.i386.rpm
> MySQL-shared-compat-4.1.21-0.rhel3.i386.rpm
> 
> only contain these files:
> /usr/lib/libmysqlclient.so
> /usr/lib/libmysqlclient.so.14
> /usr/lib/libmysqlclient.so.14.0.0
> /usr/lib/libmysqlclient_r.so
> /usr/lib/libmysqlclient_r.so.14
> /usr/lib/libmysqlclient_r.so.14.0.0
> 
> They should also contain:
> /usr/lib/libmysqlclient.so
> /usr/lib/libmysqlclient.so.10
> /usr/lib/libmysqlclient.so.10.0.0
> /usr/lib/libmysqlclient.so.12
> /usr/lib/libmysqlclient.so.12.0.0
> /usr/lib/libmysqlclient_r.so
> /usr/lib/libmysqlclient_r.so.10
> /usr/lib/libmysqlclient_r.so.10.0.0
> /usr/lib/libmysqlclient_r.so.12
> /usr/lib/libmysqlclient_r.so.12.0.0
> 
> It looks like these packages were built incorrectly.
> The 4.1.20 shared-compat packages are correct.
> 
> I would copy Lenz Grimmer on this as well but I am
> unable to find his address.

I happen to read these lists :)

Thanks for pointing this out, it indeed looks like a packaging
error which has already been filed to our Bug Database:

  http://bugs.mysql.com/bug.php?id=21341

Bye,
	LenZ
- -- 
 Lenz Grimmer <lenz@stripped>
 Community Relations Manager, EMEA
 MySQL GmbH, http://www.mysql.de/, Hamburg, Germany
 Visit the MySQL Forge at http://forge.mysql.com/
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2 (GNU/Linux)
Comment: For info see http://quantumlab.net/pine_privacy_guard/

iD8DBQFE0avLSVDhKrJykfIRAtaFAJ9lkTg6ugAE+DmfiA5xugsRrrHAUACeM+sv
GYRgLAhZhpOj0QrV4szXUoM=
=xIjZ
-----END PGP SIGNATURE-----
Thread
MySQL-shared-compat 4.1.21 release is missing compatJeffrey Arbuckle2 Aug
  • Re: MySQL-shared-compat 4.1.21 release is missing compatLenz Grimmer3 Aug