List:Packagers« Previous MessageNext Message »
From:Lenz Grimmer Date:June 8 2006 12:47pm
Subject:Re: Status of MySQL 3.23/4.0 regarding 5.0.22 security bug?
View as plain text  
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hi Christian,

On Thu, 8 Jun 2006, Christian Hammers wrote:

> It didn't compile under 3.23 and 4.0 but this is ok since we now know that
> these versions are not vulnerable :)

:)

> Debian registered CVE-2006-2753 for this.

Excellent, thanks! I will ask our Docs team to add this info to the release
notes.

Bye,
	LenZ
- -- 
 Lenz Grimmer <lenz@stripped>
 Community Relations Manager, EMEA
 MySQL GmbH, http://www.mysql.de/, Hamburg, Germany
 Visit the MySQL Forge at http://forge.mysql.com/
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2 (GNU/Linux)
Comment: For info see http://quantumlab.net/pine_privacy_guard/

iD8DBQFEiBxnSVDhKrJykfIRAuNyAJ4pJacE/QKaKVKfRe3a5cB2a3w2PgCfVYTl
Dn2sfHAD3+uMk3AG5kYYIKA=
=Eggn
-----END PGP SIGNATURE-----
Thread