List:Packagers« Previous MessageNext Message »
From:Christian Hammers Date:March 18 2006 11:50am
Subject:Re: 5.0.19 libmysqlclient not ABI-compatible with 5.0.18
View as plain text  

On 2006-03-17 Tom Lane wrote:
> Is it intentional that 5.0.19 breaks binary compatibility with clients
> built against 5.0.18?  

It's probably due to http://bugs.mysql.com/bug.php?id=3074
(which is a good thing by itself, just the warning could have been
a bit larger, indeed :))

bye,

-christian-
Thread
5.0.19 libmysqlclient not ABI-compatible with 5.0.18Tom Lane17 Mar
  • Re: 5.0.19 libmysqlclient not ABI-compatible with 5.0.18Christian Hammers18 Mar
    • Re: 5.0.19 libmysqlclient not ABI-compatible with 5.0.18Tom Lane18 Mar
      • Re: 5.0.19 libmysqlclient not ABI-compatible with 5.0.18Christian Hammers20 Mar
        • Re: 5.0.19 libmysqlclient not ABI-compatible with 5.0.18Tom Lane20 Mar
          • Re: 5.0.19 libmysqlclient not ABI-compatible with 5.0.18Lenz Grimmer22 Mar
  • Re: 5.0.19 libmysqlclient not ABI-compatible with 5.0.18Colin Charles21 Mar