List:Packagers« Previous MessageNext Message »
From:Lenz Grimmer Date:August 3 2005 6:56am
Subject:Re: libmysqlclient soname version for 5.0
View as plain text  
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hi,

sorry for the late reply.

On Sat, 25 Jun 2005, Christian Hammers wrote:

> The current 5.0.7-beta release produces libmysqlclient.so.14 as 4.1 did,
> too. This means I can build a programm against the 5.0 shared library
> and it would be installable on a host where only 4.1 libraries are
> installed.
> 
> Will this 100% work in every case?

For the archives, it did not work OK in every case - we have now updated
the version of the shared library to reflect this.

Bye,
	LenZ
- -- 
 Lenz Grimmer <lenz@stripped>
 Senior Production Engineer
 MySQL GmbH, http://www.mysql.de/
 Hamburg, Germany
 Are you MySQL certified?  http://www.mysql.com/certification/
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.0 (GNU/Linux)
Comment: For info see http://quantumlab.net/pine_privacy_guard/

iD8DBQFC8GqKSVDhKrJykfIRAiJZAJsF5vj41SxlphMZGNyCkTDmy2tuEgCeL6zV
Y4E3PIhoUwx8Q8fGzKQwkwM=
=59g8
-----END PGP SIGNATURE-----
Thread
libmysqlclient soname version for 5.0Christian Hammers25 Jun
  • Re: libmysqlclient soname version for 5.0Lenz Grimmer3 Aug