List:General Discussion« Previous MessageNext Message »
From:Brian S. Craigie Date:March 25 1999 3:02pm
Subject:Making MySQL on HP-UX 10.01
View as plain text  
Unfortunately, I've been asked to compile MySQL on an HP-UX 9000/800
10.01 machine.

I've tried:

CC=gcc CXX=gcc ./configure ==prefix=/usr/local/mysql --with-low-memory
--with-gnu-ld --without-mit-threads

but it still instists on trying to configure MIT-pthreads which are not
supported on 10.01.

Does anyone know how to tell it NOT to use mit-pthreads, or is it simply
not possible to compile the server on 10.01 ?

If not possible, I'll tell my boss we'll have to use a Solaris server we
already have running instead. :-)

Cheers!

Brian
Thread
Making MySQL on HP-UX 10.01Brian S. Craigie25 Mar