List:General Discussion« Previous MessageNext Message »
From:Dan Nelson Date:December 30 2001 10:00pm
Subject:Re: Support for older Berkeley databases
View as plain text  
In the last episode (Dec 31), David Robinson (AU) said:
> Does MYSQL currently support, or has it ever supported the old
> Berkeley database version 1.8?

No.  The whole reason the BDB table type exists is to support
transactions, and BDB 1.8 doesn't.  If you want the BDB table type,
you'll have to install Berkeley DB 3.

-- 
	Dan Nelson
	dnelson@stripped
Thread
Support for older Berkeley databasesAU)30 Dec
  • Re: Support for older Berkeley databasesDan Nelson30 Dec