List:General Discussion« Previous MessageNext Message »
From:Trond Eivind Glomsrød Date:December 27 2001 1:04am
Subject:Re: How to make use of mysql++ with gcc 2.96
View as plain text  
Sinisa Milivojevic <sinisa@stripped> writes:

> luhar-123 writes:
> > Hi guys,
> >    i have installed red hat linux 7.2 and mysql server version 3.23.42. but i
> need mysql++ also.but it seems that gcc version 2.96 will give lot of problems for
> mysql++. can any one pls give me a solution to use mysql++ on linux 7.2. 
> > Get Your Private, Free E-mail from Indiatimes at http://email.indiatimes.com
> > 
> >  Buy Music, Video, CD-ROM, Audio-Books and Music Accessories from
> http://www.planetm.co.in
> 
> Yes, install gcc 2.95.2 or 3.0.3

That is very much _NOT_ recommended. Both have serious issues, none
are compatible with the other libraries installed.

-- 
Trond Eivind Glomsrød
Red Hat, Inc.
Thread
How to make use of mysql++ with gcc 2.96luhar-12325 Dec
  • Re: How to make use of mysql++ with gcc 2.96Sinisa Milivojevic25 Dec
    • Re: How to make use of mysql++ with gcc 2.96(Trond Eivind Glomsrød)27 Dec
      • Re: How to make use of mysql++ with gcc 2.96Sinisa Milivojevic27 Dec
        • Re: How to make use of mysql++ with gcc 2.96Michael Widenius28 Dec
  • Re: How to make use of mysql++ with gcc 2.96Fournier Jocelyn [Presence-PC]25 Dec
    • Re: How to make use of mysql++ with gcc 2.96Sinisa Milivojevic25 Dec
      • Re: How to make use of mysql++ with gcc 2.96Michael Widenius27 Dec
    • Re: How to make use of mysql++ with gcc 2.96Sinisa Milivojevic25 Dec
  • Re: How to make use of mysql++ with gcc 2.96Patrick Sherrill26 Dec