List:General Discussion« Previous MessageNext Message »
From:Steve Edberg Date:August 3 1999 7:14am
Subject:Re: Problems with MySQL under Win NT
View as plain text  
At 10:45 PM -0400 8/2/99, Jay D Zimmerman wrote:
>	Has anyone experienced something like this.  I tried to 
>install the MySQL
>server/client sharware package on an NT Workstation.  I can get the service
>to install, start it up, and interact with the server.  But when I reboot,
>something happens to the service.  I will no longer function.
>	Any insight would be appreciated.

I'm not near my NT Server at the moment so I can't confirm this, but did you

(1) install mysql as a service via (i think it's called) 
mysql_install? This is mentioned in the readme.NT file

(2) in the services control panel, did you set the MySQL service to 
'automatic' start (as opposed to disabled or manual start)?

I have the paid NT version of 3.22.4 on NT4-server SP3, and it works 
perfectly this way.

>Jay D Zimmerman
>"We are the music makers,
>And we are the dreamers of dreams,
>Wandering by lone sea-breakers,
>And sitting by desolate streams;
>World-losers and world-forsakers,
>Of whom the pale moon gleams:
>Yet we are the movers and shakers
>Of the world forever, it seems."
>"The Music-Makers"
>     Arthur O'Shaughnessey

Hey...that's what Gene Wilder recites in Willy Wonka's Chocolate of my favorite movies :) !


+--------------- my people are the people of the dessert, ---------------+
| Steve Edberg                                       Computer Consultant |
| sbedberg@stripped                   University of California, Davis |
| (530)753-7605                                            (530)754-9127 |
+---------------- said t e lawrence, picking up his fork ----------------+
Problems with MySQL under Win NTJay D Zimmerman3 Aug
  • Re: Problems with MySQL under Win NTSteve Edberg3 Aug