List:General Discussion« Previous MessageNext Message »
From:Paul D. Smith Date:March 24 1999 4:34pm
Subject:Re: MySQL requiers a ANSI C compiler.. .and gcc 2.8.1 isn't ?
View as plain text  
%% "Jeffrey Dickens" <jdickens@stripped> writes:

  jd> Just finished reinstalling gcc, and thought my mysql problems
  jd> would be over...

  jd> checking for gcc option to accept ANSI C... no
  jd> configure: error: MySQL requiers a ANSI C compiler (and a C++ compiler).

Whenever something odd happens during configure, the first thing to do
is go look in the config.log file.  Find the area where the error
occurred and look at what compile line was invoked and what errors the
compiler generated.

If looking at this doesn't help you understand the problem, please post
same to the list so we can see :)

-- 
-------------------------------------------------------------------------------
 Paul D. Smith <psmith@stripped>         Network Management Development
 "Please remain calm...I may be mad, but I am a professional." --Mad Scientist
-------------------------------------------------------------------------------
   These are my opinions---Nortel Networks takes no responsibility for them.
Thread
MySQL requiers a ANSI C compiler.. .and gcc 2.8.1 isn't ?Jeffrey Dickens24 Mar
  • Re: MySQL requiers a ANSI C compiler.. .and gcc 2.8.1 isn't ?(Paul D. Smith)24 Mar