List:General Discussion« Previous MessageNext Message »
From:george Date:March 20 1999 7:58am
Subject:About mysql_real_connect on 3.22!
View as plain text  
Hello all:
    I use mysql_real_connect() to connect mysql on 3.21 version.My program can compile and
run .but I upgrade mysql to 3.22.14 and I found can't comile .

My source code:
if (myData = mysql_real_connect(NULL , MYSQL_HOST, MYSQL_USER,
                                  MYSQL_PASSWD, MYSQL_PORT,NULL , 0)) {
  if (mysql_select_db(myData, MYSQL_DB) < 0) {
         printf("Can't select the database !\n");
         mysql_close(myData);
         exit(0);
 }


Please tele me ,how to solve the problem!
Thank you!    


Thread
About mysql_real_connect on 3.22!george24 Mar