List:General Discussion« Previous MessageNext Message »
From:Dan Nelson Date:May 10 2001 9:15pm
Subject:Re: Problem getting INNOBASE (3.23.37) working on FreeBSD (4.2)
View as plain text  
In the last episode (May 10), Eric J. Schwertfeger said:
> On Thu, 10 May 2001, Jeremy Zawodny wrote:
> > 
> > What does "SHOW VARIABLES" say? There should be a have_innobase
> > record.
> 
> Thank you, that is exactly the first step I was looking for!
> (confirmation one way or the other that I had innobase support
> compiled in).
> 
> have_bdb        YES
> have_gemini     NO
> have_innodb     NO
> 
> The first two are as expected, the third isn't.  However, this is
> with a mysqld that was configured with --with-innobase.  So why is
> have_innodb=NO?

The name of the option changed in 3.23.37.  Use --with-innodb instead.

-- 
	Dan Nelson
	dnelson@stripped
Thread
Problem getting INNOBASE (3.23.37) working on FreeBSD (4.2)Eric J. Schwertfeger10 May
  • Re: Problem getting INNOBASE (3.23.37) working on FreeBSD (4.2)Jeremy Zawodny10 May
    • Re: Problem getting INNOBASE (3.23.37) working on FreeBSD (4.2)Eric J. Schwertfeger10 May
      • Re: Problem getting INNOBASE (3.23.37) working on FreeBSD (4.2)Dan Nelson10 May
        • Re: Problem getting INNOBASE (3.23.37) working on FreeBSD (4.2)Eric J. Schwertfeger11 May
          • Re: Problem getting INNOBASE (3.23.37) working on FreeBSD (4.2)Dan Nelson11 May
Re: Problem getting INNOBASE (3.23.37) working on FreeBSD (4.2)Heikki Tuuri11 May
  • Re: Problem getting INNOBASE (3.23.37) working on FreeBSD (4.2)Dan Nelson11 May
Re: Problem getting INNOBASE (3.23.37) working on FreeBSD (4.2)Heikki Tuuri13 May
  • Re: Problem getting INNOBASE (3.23.37) working on FreeBSD (4.2)Tim Bunce14 May