List:General Discussion« Previous MessageNext Message »
From:Gerald Clark Date:March 28 2001 5:53pm
Subject:Re: Can not install on Solaris 2.6
View as plain text  
Greg Wejrowski wrote:
> 
> I'm newbie when it comes to installing pkg's on Solairs..
> I've dl'd the latest version of mysql from sourceforge
> (2.23.36-sun-solairs2.7-sparc.tar.gz).  I can
> install the pkg ok but when I run mysql_install_db I get the following message..
> ld.so.1: /bin/mysql: fatal: libcrypt_1.so.1: open failed: No such file or directory.
> How do I fix this..
> 
> V/R Greg Wejrowski (wedge)
> 
> ---------------------------------------------------------------------
> Before posting, please check:
>    http://www.mysql.com/manual.php   (the manual)
>    http://lists.mysql.com/           (the list archive)
> 
> To request this thread, e-mail <mysql-thread69782@stripped>
> To unsubscribe, e-mail
> <mysql-unsubscribe-gerald_clark=suppliersystems.com@stripped>
> Trouble unsubscribing? Try: http://lists.mysql.com/php/unsubscribe.php

You are not running 2.7, so why should it work?
Thread
Can not install on Solaris 2.6Greg Wejrowski28 Mar
  • Re: Can not install on Solaris 2.6Gerald Clark28 Mar