List:General Discussion« Previous MessageNext Message »
From:Paul DuBois Date:March 7 2001 7:23pm
Subject:Re: show databases|tables problem
View as plain text  
On Wed, Mar 07, 2001 at 05:38:55PM +0000, Greg Cope wrote:
> Paul DuBois wrote:
> > 
> > I've been reading the thread about SHOW DATABASES and SHOW TABLES
> > returning lists of blank entries or no results.  Just out of curiosity,
> > I upgraded my RedHat 6.2 machine from MySQL 3.23.32 to MySQL 3.23.33
> > and found that suddenly I had the problem too!  However, then I remembered
> > that I'd upgraded glibc in the meantime to deal with some other RPMs
> > I installed that required a newer glibc.  So I went back and recompiled
> > 3.23.32 and installed it.  Guess what?  I still have the problem.
> > 
> > glibc and glibc-common versions are 2.2-12 if that's relevant.  Based on
> > the preceding information, I'd guess it's not a MySQL problem per se.
> 
> This makes alot of sense - as I never had the problem before my glibc
> upgrade (from redhat errata).
> 
> If its any help I get this bug on glibc-2.1.3 on RedHat and Suse (both
> have been upgraded from errata).
> 
> Thanks Paul.
> 
> Greg

I was running glibc 2.0.something before (2.0.7, I think), so it appears
the bug may have been introduced between then and 2.1.3.

> 
> 
> > 
> > --
> > Paul DuBois, paul@stripped
Thread
show databases|tables problemPaul DuBois7 Mar
  • Re: show databases|tables problemGreg Cope7 Mar
    • Re: show databases|tables problemPaul DuBois7 Mar