List:General Discussion« Previous MessageNext Message »
From:Basil Hussain Date:January 8 2001 10:10am
Subject:Re: MySQL 3.23.30-gamma
View as plain text  
Hi,

> Regardless of that, if newer mysqldumps cannot work with servers prior
> to 3.23.x, they should query the server version and display an
> appropriate error message, telling the user what to do (downgrading
> mysqldump): Either be compatible or tell that you aren't.

Here's an idea: why not have the client utilities always display a message
if the server and client versions do not match?

This might be useful, for example, for alerting people trying to use 3.23
client features with a 3.22 server (or vica-versa).

Regards,

------------------------------------------------
Basil Hussain (basil.hussain@stripped)

Thread
Compiling Error! Please help!!!Pedro Inacio12 Mar
  • Re: Compiling Error! Please help!!!Thimble Smith12 Mar
  • Re: MySQL 3.23.30-gammaChristian Hammers5 Jan
    • Re: MySQL 3.23.30-gammaSinisa Milivojevic5 Jan
      • Re: MySQL 3.23.30-gammaBenjamin Pflugmann5 Jan
        • Re: MySQL 3.23.30-gammaChristian Hammers5 Jan
        • Re: MySQL 3.23.30-gammaBasil Hussain8 Jan
    • Re: MySQL 3.23.30-gammaMichael Widenius6 Jan
    • Re: MySQL 3.23.30-gammaMichael Widenius6 Jan
  • Re: MySQL 3.23.30-gammaT├Ánu Samuel6 Jan
  • compiling MySQL 3.23.3x on Cobalt RAQ2Harald Kapper23 Jan
Re: MySQL 3.23.30-gammaMichael Widenius7 Jan