List:General Discussion« Previous MessageNext Message »
From:Paul DuBois Date:November 25 2000 5:09pm
Subject:Re: NEWBEE: Problems w/3.23 upgrade
View as plain text  
>Hello,
>
>I upgraded from 3.22.22 to 3.23.28 and now I can not access any of my
>databases with perl scripts.  None on the users that I had granted
>privileges to can access any of the databases that they should have
>access to.  Have I done something wrong or not done something that I am
>supposed to?
>
>Thanks,
>Murrah Boswell

Recompile DBD::mysql so that it knows about your new MySQL libraries.

-- 
Paul DuBois, paul@stripped
Thread
NEWBEE: Problems w/3.23 upgradeOTR Comm25 Nov
  • Re: NEWBEE: Problems w/3.23 upgradeOTR Comm25 Nov
  • Re: NEWBEE: Problems w/3.23 upgradePaul DuBois25 Nov