List:General Discussion« Previous MessageNext Message »
From:tc lewis Date:November 3 2000 10:23pm
Subject:Re: mysql 3.23.27 rpm for rh
View as plain text  
just use --nodeps.
it's looking for /usr/bin/perl5 in the rpm database, not in your
filesystem.  if you don't use rpms for perl (or maybe even if you do in
some circumstances), then that won't be in there.  i think the -bench rpm
always required perl, but the others didn't.  do they all now?

nevertheless, rpm -ivh --nodeps MySQL*rpm
or whatever.
should be fine as long as /usr/bin/perl and /usr/bin/perl5 exist in the
filesystem, regardless of the rpm db.

-tcl.



On Fri, 3 Nov 2000, Patrik Wallstrom wrote:

> Hi,
> 
> someone else who have noticed that the rpm's require "/usr/bin/perl5" to
> be installed? I have perl5 (as default) installed on my Red Hat-systems,
> and this is the first time I have seen that the mysql-rpm's require this.
> I have tried symlinking /usr/bin/perl to /usr/bin/perl5, but no success.
> 
> What is the solution on installing 3.23.27 rpm's now?
> 
> --
>  patrik wallstrom     |      f o o d f i g h t
>  tel: +46-8-6188428   |      s t o c k h o l m
>  gsm: +46-708405080   |      - - - - - - - - -
>  fax: +46-859827151   |
> 
> 
> -- 
> ---------------------------------------------------------------------
> Please check "http://www.mysql.com/documentation/manual.php" before
> posting. To request this thread, e-mail mysql-thread55342@stripped
> 
> To unsubscribe, send a message to:
>     <mysql-unsubscribe-tcl=bunzy.net@stripped>
> 
> If you have a broken mail client that cannot send a message to
> the above address (Microsoft Outlook), you can use:
>     http://lists.mysql.com/php/unsubscribe.php
> 
> 

Thread
mysql 3.23.27 rpm for rhPatrik Wallstrom3 Nov
  • Re: mysql 3.23.27 rpm for rhtc lewis4 Nov