List:General Discussion« Previous MessageNext Message »
From:Paul DuBois Date:May 19 1999 11:55am
Subject:Re: mysqlbug
View as plain text  
At 12:08 PM +0300 5/19/1999, Khurram Shahzad wrote:
>Hi,
>I am trying to compile MySQL-3.22.22 on Sun Solaris 2.6. I have GNU (gcc
>8.2.1 , libstdc++ 2.8.1.1, make 3.76.1) for soalris 2.6. I setenv to gcc
>in my tcsh shell before running "configure", but always got the
>following error message :-
>------
>error : Your compiler can't convert a longlong value to a float!
>If you are using gcc 2.8.# you should upgrade to egcs 1.0.3 or newer and
>try again
>-----
>
>but from documentation it is clear about gcc 2.8.1 (latest) will compile
>mysql-3.22.22 without any problem on solaris. Also used gnu-tar for
>untarring the source.
>Is there anything I am missing or doing wrong?


Where do you see that?  The documentation is clear that gcc 2.8.1
*will not* work, and recommends egcs instead.

--
Paul DuBois, paul@stripped
Northern League Chronicles: http://www.snake.net/nl/
Thread
mysqlbugKhurram Shahzad19 May
  • Re: mysqlbugPaul DuBois19 May
Re: mysqlbugKhurram Shahzad19 May
  • Re: mysqlbugPaul DuBois19 May
  • Re: mysqlbugDan Nelson19 May