List:General Discussion« Previous MessageNext Message »
From:Darrell Shifflett Date:May 12 1999 10:49am
Subject:Re: Data type 9 not supported
View as plain text  
christopher sagayam writes:

>  > 
>  > hello
>  > 
>  > I have caldera 1.1 open linux lite kernel 2.0.29
>  > 
>  > when I try to install rpm packages of mysql
>  > 
>  > I get an error " DATA TYPE 9 NOT SUPPORTED"
>  > 
DATA TYPE 9 NOT SUPPORTED normally means your rpm package need to be
Upgraded, 2.0.29 is very old. Grab the latest rpm-xxx.i386.rpm pkgs
You might have to rpm -q rpm and updrade ( -Uvh ) in increments, i think
going from such an old rpm to the latest wont work. You can try though.
This will fix your problem. Or better than that get a newer distribution
of Linux.
rpm-2.5.5-5.2  and  rpm-devel-2.5.5-5.2 seems to work fine for us, even
though its not the latest.

Darrell-

>  > Please help
>  > 
>  > What other modules I have to install
>  > 
>  > christopher_sagx@stripped
>  > 
>  > christopher
>  > 
> 


Thread
Data type 9 not supportedchristopher sagayam12 May
  • Data type 9 not supportedJani Tolonen12 May
    • Re: Data type 9 not supportedDarrell Shifflett12 May