List:General Discussion« Previous MessageNext Message »
From:Jani Tolonen Date:May 11 1999 2:03pm
Subject:[help] netbsd 1.3 for sparc and mit pthreads
View as plain text  
Alessandro Pengue writes:
 > Hello everyone!
 > I start quickly with a question:)
 > i've a netbsd 1.3 on a sparc. I cannot compile mysql (3.22.19) because the mit
 > p-threads won't compile. 
 > Can you suggest me a way to do it ?
 > I apologize if this was already asked... but i was not on the list :)
 > (and i apologize for my bad english)
 > 
 > Thank you.
 > Regards.
 > 
 > Alessandro Pengue
 > 

Hello!

Please give us more information about the compile error.
How did you configure?
Have you looked for a binary version of MySQL for your platform?
Please upgrade packages from http://www.netpsd.org/
Please read the section 'How to report bugs or problems' from the
manual and repost with mysqlbug.

Regards,

- Jani

-- 
+---------------------------------------------------------------------+
| TcX  ____  __     _____   _____  ___       ==  mysql@stripped         |
|     /*/\*\/\*\   /*/ \*\ /*/ \*\ |*|       Jani Tolonen             |
|    /*/ /*/ /*/   \*\_   |*|   |*||*|       mailto: jani@stripped      |
|   /*/ /*/ /*/\*\/*/  \*\|*|   |*||*|       Helsinki                 |
|  /*/     /*/  /*/\*\_/*/ \*\_/*/ |*|_____  Finland                  |
|  ^^^^^^^^^^^^/*/^^^^^^^^^^^\*\^^^^^^^^^^^                           |
|             /*/             \*\                   Developers Team   |
+---------------------------------------------------------------------+
Thread
[help] netbsd 1.3 for sparc and mit pthreadsAlessandro Pengue6 May
  • [help] netbsd 1.3 for sparc and mit pthreadsJani Tolonen11 May
  • [help] netbsd 1.3 for sparc and mit pthreadsMichael Widenius11 May
  • Re: [help] netbsd 1.3 for sparc and mit pthreadsAlessandro Pengue12 May