List:General Discussion« Previous MessageNext Message »
From:Peter Brawley Date:December 4 2013 7:45pm
Subject:Re: 5.1 to 5.6 upgrade: is it possible?
View as plain text  
On 2013-12-04 1:33 PM, Ilya Kazakevich wrote:
> Hello,
>
> Have anybody tried to upgrade 5.1 to 5.6? I believe running mysql_upgrade
> should be enough, but does there are some caveats?
>
> Ilya Kazakevich.

The MySQL recommendation is to upgrade one major version at a time, ie 
5.1->5.5->5.6. There are so many 5.1->5.5 incompatibilites (eg see 
http://www.artfulsoftware.com/infotree/mysql_incompat.html), I think the 
advice is sound.

PB
Thread
5.1 to 5.6 upgrade: is it possible?Ilya Kazakevich4 Dec
  • Re: 5.1 to 5.6 upgrade: is it possible?Peter Brawley4 Dec
  • Re: 5.1 to 5.6 upgrade: is it possible?Sabika Makhdoom4 Dec
    • Re: 5.1 to 5.6 upgrade: is it possible?shawn l.green5 Dec