List:General Discussion« Previous MessageNext Message »
From:Honza Horak Date:September 17 2012 8:53am
Subject:Older mysql client with newer server compatibility
View as plain text  
Hi experts,

I'm thinking about compatibility issues between older mysql client (say 
5.0.x or 5.1.x) with newer mysql server (5.5.x or 5.6.x). After some 
tests I've noticed no issues and it seems to work just fine. Is anybody 
aware of some problems that I can expect?

Cheers,
Honza
Thread
Older mysql client with newer server compatibilityHonza Horak17 Sep
  • Re: Older mysql client with newer server compatibilityReindl Harald17 Sep
    • Re: Older mysql client with newer server compatibilityHonza Horak17 Sep
      • RE: Older mysql client with newer server compatibilityRick James17 Sep