List:General Discussion« Previous MessageNext Message »
From:Mark Haney Date:June 28 2012 3:36pm
Subject:Re: Trying to compile mysql 5.5 on Ubuntu 12.04
View as plain text  
On 06/27/2012 09:21 PM, Travis Briggs wrote:

>
> I've seen http://bugs.launchpad.net/codership-mysql/+bug/890982 with the
> same error in the trace, with the comment from ayurchen:
>>> This leads me to conclude that compile-pentium64 script and its
> derivatives is genuinely broken in MySQL and compile-amd64-* should be used
> instead.
>
> Is that true? Am I doing something wrong?
>
> Thanks,
> -Travis
>


I wouldn't think using compile-amd64 would be a problem.  IIRC, 
compiling for Intel would presumably enable certain compile options for 
intel chips.  Same for AMD.  However, I've compiled using both and 
honestly haven't found any difference.  There may be some difference at 
really like transaction levels, but my DBs run pretty much the same 
compiled with either.

YMMV.

-- 

Mark Haney
Software Developer/Consultant
AB Emblem
markh@stripped
Linux marius.homelinux 3.4.2-1.fc16.x86_64 GNU/Linux


Thread
Trying to compile mysql 5.5 on Ubuntu 12.04Travis Briggs28 Jun
  • Re: Trying to compile mysql 5.5 on Ubuntu 12.04Mark Haney28 Jun