List:General Discussion« Previous MessageNext Message »
From:Elim Qiu Date:February 29 2012 5:17pm
Subject:Re: mysql for os x 10.6 (64bit) cannot start service
View as plain text  
Thanks Larry and Darryle for your help

Where the error log should be?

On Wed, Feb 29, 2012 at 8:22 AM, Larry Martell <larry.martell@stripped>wrote:

> On Wed, Feb 29, 2012 at 7:46 AM, Elim Qiu <elim.qiu@stripped> wrote:
> > Yes, there is an icon. I can open the preference but the start service
> > button cannot do the job
>
> What is in the mysql error log?
>
>
> >
> > On Wed, Feb 29, 2012 at 7:20 AM, Darryle Steplight <dsteplight@stripped
> >
> > wrote:
> >
> >> Do you see a MySql icon under  System Preferences > Other ? That's how
> >> I start MySql on my Mac.
> >>
> >> **
> >>
> >>
> >>
> >>
>

Thread
mysql for os x 10.6 (64bit) cannot start serviceElim Qiu29 Feb
  • Re: mysql for os x 10.6 (64bit) cannot start serviceDarryle Steplight29 Feb
  • Re: mysql for os x 10.6 (64bit) cannot start serviceElim Qiu29 Feb
    • Re: mysql for os x 10.6 (64bit) cannot start serviceDarryle Steplight29 Feb
  • Re: mysql for os x 10.6 (64bit) cannot start serviceElim Qiu29 Feb
    • Re: mysql for os x 10.6 (64bit) cannot start serviceLarry Martell29 Feb
      • Re: mysql for os x 10.6 (64bit) cannot start serviceElim Qiu29 Feb
        • Re: mysql for os x 10.6 (64bit) cannot start serviceLarry Martell29 Feb
          • Re: mysql for os x 10.6 (64bit) cannot start serviceElim Qiu29 Feb
            • Re: mysql for os x 10.6 (64bit) cannot start serviceLarry Martell29 Feb
              • Re: mysql for os x 10.6 (64bit) cannot start serviceReindl Harald29 Feb
                • Re: mysql for os x 10.6 (64bit) cannot start serviceDarryle Steplight29 Feb
                  • Re: mysql for os x 10.6 (64bit) cannot start serviceElim Qiu29 Feb
                    • Re: mysql for os x 10.6 (64bit) cannot start serviceElim Qiu29 Feb
                    • Re: mysql for os x 10.6 (64bit) cannot start serviceLarry Martell29 Feb
            • Re: mysql for os x 10.6 (64bit) cannot start serviceDarryle Steplight29 Feb