List:General Discussion« Previous MessageNext Message »
From:Michael Dykman Date:February 24 2012 7:10pm
Subject:Re: two 5.1 servers, different behaviour
View as plain text  
On Fri, Feb 24, 2012 at 1:46 PM, William Bulley <web@stripped> wrote:
>> Are both servers on the same subnet?
>
> Negative.

*maybe* your router is doing some packet mangling?  Wild shot in the dark..

>> Is your DBVisualizer client local to either of these or on the same
>> subnet as one and not another?
>
> The DbVisualizer client tool is local to the 5.1.60 server.

Perhaps try hitting that 'local' server' from a remote client to see
if the effect is the same? Is this the one misbehaving?

>> You mentioned a minor version difference between the servers..  Have
>> you read the relevant release notes between those versions?
>
> I think that might be a next step, but even more expedient would be
> upgrading the 5.1.58 server to 5.1.60 or 5.1.61 version and retest.

Agreed!

>> This looks like an ugly one.  I don't envy you.
>
> Gee, thanks for those words of encouragement - NOT!   :-)

What I meant to say was: I can't think of a better way to spend a
weekend.  Have fun!

-- 
 - michael dykman
 - mdykman@stripped

 May the Source be with you.
Thread
two 5.1 servers, different behaviourWilliam Bulley24 Feb
  • Re: two 5.1 servers, different behaviourMichael Dykman24 Feb
Re: two 5.1 servers, different behaviourWilliam Bulley24 Feb
  • Re: two 5.1 servers, different behaviourMichael Dykman24 Feb
Re: two 5.1 servers, different behaviourWilliam Bulley24 Feb
  • Re: two 5.1 servers, different behaviourMichael Dykman24 Feb
Re: two 5.1 servers, different behaviourWilliam Bulley24 Feb
  • Re: two 5.1 servers, different behaviourAndrew Moore24 Feb
  • Re: two 5.1 servers, different behaviourMichael Dykman24 Feb
Re: two 5.1 servers, different behaviourWilliam Bulley24 Feb
Re: two 5.1 servers, different behaviourWilliam Bulley24 Feb