List:General Discussion« Previous MessageNext Message »
From:Johan De Meersman Date:March 10 2011 1:09pm
Subject:Re: Mysql 5.1 -> 5.0
View as plain text  
Just like that, not advisable. There's upgrade scripts in the packages that should handle
5.0 to 5.1; but your safest bet is still going to be a clean mysqldump and import.

----- Original Message -----
> From: "Brent Clark" <brentgclarklist@stripped>
> To: mysql@stripped
> Sent: Thursday, 10 March, 2011 2:07:11 PM
> Subject: Mysql 5.1 -> 5.0
> 
> Hiya
> 
> We have client that is using Ubuntu, therefore MySQL is 5.1, but
> where I
> work, we still standardise on Debian Lenny (upgrading to Squeeze, is
> in
> the pipeline), therefore, MySQL is 5.0.
> 
> What I would like to know is, can I just make a copy of the mysql
> database files and copy them the Lenny box?
> 
> If anyone could help / answer, it would be appreciated.
> 
> Kind Regards
> Brent Clark
> 

-- 
Bier met grenadyn
Is als mosterd by den wyn
Sy die't drinkt, is eene kwezel
Hy die't drinkt, is ras een ezel
Thread
Mysql 5.1 -> 5.0Brent Clark10 Mar
  • Re: Mysql 5.1 -> 5.0Johan De Meersman10 Mar