Arg!  This abomination  5.5 is causing more headaches,

postfix will not run, I've heard dovecot may not either, amongst others


postconf: /usr/lib/libmysqlclient.so.16: no version information available (required by postcon
/etc/init.d/postfix start
* Starting Postfix Mail Transport Agent postfix                                               postconf: /usr/lib/libmysqlclient.so.16: no version information available (required by postconf)
/usr/sbin/postconf: /usr/lib/libmysqlclient.so.16: no version information available (required by /usr/sbin/postconf)
/usr/sbin/postconf: /usr/lib/libmysqlclient.so.16: no version information available (required by /usr/sbin/postconf)
                                                                                        [fail]


*sigh*  Why was this removed, or is this another side affect of that amazing winblozy P.O.S cmake?