In all previous versions we were able to run -Aao --auto-repair

Anyone know WHY, in 5.5,   -a   and   -o  , must be run separately, this is kind of silly I think, requiring two passes now.