List:General Discussion« Previous MessageNext Message »
From:Daniel Brown Date:December 29 2010 6:28pm
Subject:Re: [PHP-INSTALL] php - libmysqlclient question
View as plain text  
On Wed, Dec 29, 2010 at 04:57, Hajo Locke <hajo.locke@stripped> wrote:
> Hello,
>
> i want to talk from php to different mysql-servers with different versions.
> is it a recommend way to compile php always against newest libmysqlclient or
> not so important?

    You should use the newest stable version so you can take advantage
of the latest features and fixes, but unless you're going back really
far - like MySQL 3.23 - any modern client version should have no
negative impact.  Even in that case it may not, but that's a better
question for either the php-db@ list or the MySQL General list (both
CC'd for folks to add anything I may have forgotten).

-- 
</Daniel P. Brown>
Network Infrastructure Manager
Documentation, Webmaster Teams
http://www.php.net/
Thread
Re: [PHP-INSTALL] php - libmysqlclient questionDaniel Brown29 Dec