List:General Discussion« Previous MessageNext Message »
From:Sharl.Jimh.Tsin Date:December 19 2010 7:25am
Subject:MySQL 5.5.8 GA's library files have not version information by default?
View as plain text  
hi,everyone
  today, i installed the MySQL 5.5.8 from source tarball,everything
looks like OK. and when i try to start PHP-FPM process,the error
printed below:

[root@PowerPC mysql-5.5.8]# php-fpm
php-fpm: /usr/local/mysql/lib/libmysqlclient.so.16: no version
information available (required by php-fpm)

i do not know how to solve it, does anyone hit it?want help ,thanks

Best regards,
Sharl.Jimh.Tsin (From China **Obviously Taiwan INCLUDED**)
Thread
MySQL 5.5.8 GA's library files have not version information by default?Sharl.Jimh.Tsin19 Dec