List:General Discussion« Previous MessageNext Message »
From:Shawn Green (MySQL) Date:December 16 2010 1:56pm
Subject:Re: Unable to add users with MySQL 5.5.8 under Windows
View as plain text  
On 12/16/2010 03:53, Tim Thorburn wrote:
> On 12/16/2010 3:42 AM, Tim Thorburn wrote:
>> I should mention this is Windows 7 Ultimate 64-bit. After rebooting I
>> installed MySQL 5.5.8 for Win64 using the downloaded MSI file. Once
>> MySQL was installed, I downloaded and installed the current version of
>> Workbench (5.2.31a). When I run Workbench, I see that the MySQL server
>> is indeed running - I'll also mention that this is my first time using
>> Workbench, until now I had been using the older MySQL Administrator
>> GUI, however it stopped working with 5.5.8. So, back in Workbench, I
>> goto Manage Security under the Server Administration heading, choosing
>> the default Local instance: MySQL server to connect to. Next I click
>> Accounts and finally Add Account at the bottom of this screen. Under
>> Details for Account newuser@% I add in the user name I want, type the
>> password twice, I've tried leaving Limit Connectivity to Hosts
>> Matching as % and localhost.
>>
>> Once I'm finished adding the user, I click Apply - however I'm
>> presented with the following error message:
>>
>> /Unhandled exception: Error adding account accountName@%:/
>>
>> I've tried adding a user in MySQL Administrator, as I am more familiar
>> with it. It provides a different error:
>>
>> /Error while storing the user information. The user might have been
>> deleted. Please refersh the user list./
>>
>> A command prompt pop-up appears with this error stating the following:
>>
>> /** Message: save user: error adding new user entry
>
> To add, I was able to successfully add a user to MySQL 5.5.8 with
> phpMyAdmin - would this point to a bug in the GUI tools?
>
> Thanks again
>

Yes, that would be a problem localized to the GUI tool. Please visit
http://bugs.mysql.com/
and either open a new bug describing your problems or add your details 
to any existing bugs that may already match your description. The team 
that manages that tool may ask for additional information so please do 
respond or we will close the bug as "No Feedback".

Warmly,
-- 
Shawn Green
MySQL Principal Technical Support Engineer
Oracle USA, Inc.
Office: Blountville, TN
Thread
Autostart not working for me in 5.5.8 versionYangontha Maung16 Dec
  • Re: Autostart not working for me in 5.5.8 versionYangontha Maung16 Dec
    • Re: Autostart not working for me in 5.5.8 versionAlejandro Bednarik16 Dec
      • Re: Autostart not working for me in 5.5.8 versionNoel Butler19 Dec
        • Re: Autostart not working for me in 5.5.8 versionJoerg Bruehe20 Dec
          • Re: Autostart not working for me in 5.5.8 versionNoel Butler21 Dec
  • Unable to add users with MySQL 5.5.8 under WindowsTim Thorburn16 Dec
    • Re: Unable to add users with MySQL 5.5.8 under WindowsTim Thorburn16 Dec
      • Re: Unable to add users with MySQL 5.5.8 under WindowsMySQL)16 Dec