List:General Discussion« Previous MessageNext Message »
From:Michael Dykman Date:September 2 2010 3:02pm
Subject:Re: cant establish connection at application side.
View as plain text  
You might want to have a good close look at the state of your network
before you consider mysql as a cause..

 - michael dykman

On Thu, Sep 2, 2010 at 10:57 AM, karthik kumar <kumarkarthikn@stripped> wrote:
> Hi .. I am facing a problem in mysql.
>
>         I am getting error  'Can not open connection' at the
> application
> side  which happens at random timings.   What i found was at whenever the
> problem occurs it takes 70 secs for connecting to mysql server. The machine
> is a high end quad core, 16 GB ram, dedicated for mysql
>
>  I guess its problem is with my configurations.   My guess is like if i ve
> configured some buffer to x  and when when mysql is being used it keeps
> coming down and slows down connecting time for clients ( its a  wild guess )
> ..  So can I do something to monitor the resources/ connections/ or
> something else to see what does mysql lacks when connection time reaches 70
> secs or my application gets a 'Can not open connection' problem so that I
> give a larger value for that thing  ..
>          Certainly changing (timout's .. or something else )
> in application
> would solve but thats not a solution for my situation .. i have configured
> max number of connections to 500 .. and the total number of connections
> hardly reach 100 ..
>           Any help please ..
>
> Thanks
> Karthik.
>



-- 
 - michael dykman
 - mdykman@stripped

 May the Source be with you.
Thread
cant establish connection at application side.karthik kumar2 Sep
  • Re: cant establish connection at application side.Michael Dykman2 Sep
    • Re: cant establish connection at application side.karthik kumar2 Sep
      • Re: cant establish connection at application side.Leslie Doak2 Sep
  • Re: cant establish connection at application side.Jangita2 Sep
    • Re: cant establish connection at application side.karthik kumar2 Sep
      • Re: cant establish connection at application side.Jangita3 Sep